United States
FAST DELIVERY ∙ EXPERT TECH SUPPORT
UK STOCK ∙ 2 YEAR WARRANTY
Zidoo Z9X Pro
Ultra-HD 4K Dolby Vision Home Theatre Media Player.
  INCLUDES EXPRESS 2-4 DAY DELIVERY 

Author Topic: No audio if raw mode  (Read 731 times)

ClaudioG

  • Newbie
  • *
  • Posts: 14
    • View Profile
No audio if raw mode
« on: March 22, 2024, 10:04:55 AM »
My Z9X is connected via HDMI to the Yamana RX-4A4 amp.
It worked perfectly until yesterday.
Today it only showed the video without sound.
I changed the HDMI cable but the problem persists.
I have agreed that if I change the audio output from RAW to LPCM 2 the audio will be heard.
I tried using the optical output with the same result as HDMI (RAW no audio, LPCM2 yes audio).
Do you think it's a Zidoo hardware problem?

Thanks for your attention.

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4626
    • View Profile
Re: No audio if raw mode
« Reply #1 on: March 23, 2024, 06:51:37 AM »
Try resetting the amp. Either a factory reset if it can do that or unplug it and leave for a few minutes before turning it back on.

https://manual.yamaha.com/av/20/rxa4a/en-US/319673227.html - 'Video initialization'.

If the Zidoo can output video+PCM over HDMI then it's extremely unlikely that there is a hardware problem. Much more likely a connection/handshaking problem with the amp.

ClaudioG

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: No audio if raw mode
« Reply #2 on: March 25, 2024, 08:04:25 PM »
Thanks for your attention!

If I connect the Zidoo directly to the smart TV via HDMI the result is identical to that described above.

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4626
    • View Profile
Re: No audio if raw mode
« Reply #3 on: March 26, 2024, 05:19:06 PM »
I still think it a config / handshake type problem between Z9X and the amp.

Try resetting the Z9X completely. IMPORTANT, MAKE SURE YOU HAVE A Z9X AND NOT A Z9X PRO BEFORE DOING THIS! Z9X PRO USES DIFFERENT FILES:

Reset box using emergency firmware: https://www.zidoo.tv/Support/support_guide/guide_target/TFlGi84dAUbeq7k9e%5Bld%5D3ulg%3D%3D/guide_faq/raXr0bxKWKM%3D.html

Followed by update the latest firmware using box menus: http://forum.zidoo.tv/index.php?threads/beta-version-v6-4-65-for-z9x-z10-pro-z1000-pro-uhd3000-v6-7-85-for-neo-s-neo-x-neo-alpha-release.97215/

ClaudioG

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: No audio if raw mode
« Reply #4 on: March 28, 2024, 06:18:27 AM »
Done.

Turn off the amp for 5 minutes and... all OK  ;D

Thanks

 

DELIVERY ∙ PAYMENT ∙ WARRANTY+RETURNS ∙ ABOUT ∙ PRIVACY ∙ FORUM ∙ CONTACT ∙ COMPARE AUDIO STREAMERS
© SDHDIGITAL LTD 2024