FAST DELIVERY EXPERT TECH SUPPORT
UK STOCK   2 YEAR WARRANTY
MEDIA BOX     DELIVERY INFO    FORUM    CONTACT
Zidoo UHD3000
  
Professional UHD 4K Dolby Vision HDR10+ Home Theatre 2x 3.5" HDD Media Player with Hi-Fi audio.
  INCLUSIVE OF EXPRESS 1-3 DAY DELIVERY 

Author Topic: ISO files on KDLinks A400 fail to Play  (Read 1127 times)

optimxr

  • Newbie
  • *
  • Posts: 1
  • Words can open windows in our Minds
    • View Profile
ISO files on KDLinks A400 fail to Play
« on: December 21, 2021, 01:49:49 AM »
I have been using the A400 for movies over my local network and for about a year now a small percentage of .iso movie files have not been playing. I just see the blue circle spinning forever. Mind you this only happens to about 5% of all the movies that I am collecting. I have checked all the settings and tried playing from a USB Flash drive, the internal Hard Drive(3TB) and streaming over the network with the same result every time. If I convert these files to a mp4 format, they play OK but the audio is way down in the noise level(not audible for normal listening). My android version is 7, my firmware version is 3.18. I have never updated the firmware since I first purchased the box. I am just wondering if anyone else has had a similar problem or knows a solution.

Update: I am now able to convert to mp4 format and get normal level audio by changing from AC3-1 to AC3-3 with my convert settings. This still doesn't resolve my original issue with these ISO files sometimes failing. Is there a setting in the A400 that could fix this? Is there someone else who has gone through this issue? I would like to hear from you.
« Last Edit: December 26, 2021, 06:40:17 PM by optimxr »

 

DELIVERY    WARRANTY / RETURNS    PAYMENT    ABOUT
Privacy Policy. © SDHDIGITAL LTD 2022