FREE+FAST WORLD DELIVERY
UK STOCK   2 YEAR WARRANTY
MEDIA BOX  :  FORUM  :  CONTACT
Dune HD RealBox 4K
Dune ecosystem Ultra-HD 4K HDR+ Media Player. Realtek 1395 chipset.  £149.99  €172  $206

Author Topic: 3D ISO playback issues  (Read 476 times)

Gatecrasher

  • Newbie
  • *
  • Posts: 2
    • View Profile
3D ISO playback issues
« on: September 04, 2020, 01:01:35 AM »
On some forums people are reporting stuttering issues with BluRay 3D IDO with the Z1000.  Is this confirmed as an issue and does the Z9X suffer the same problem?
« Last Edit: September 21, 2020, 02:19:33 PM by Gatecrasher »

Gatecrasher

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: 3D ISO playback
« Reply #1 on: September 21, 2020, 02:16:23 PM »
Looks like I'll have to answer my own question.

It seems to play without stuttering

However, playing most of my 3D ISO rips with full menu crashes back to the file selector with the movies playing in the background and there is no way to get back to the movie.  It refuses to play any other movie until you turn the machine on and off. It pops up "can't play video" until you restart
« Last Edit: September 21, 2020, 02:26:58 PM by Gatecrasher »

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4380
    • View Profile
Re: 3D ISO playback issues
« Reply #2 on: September 23, 2020, 10:17:11 AM »
Full menu 3D ISO support is not great, but all will play with Zidoo custom menus.

I suggest emailing Zidoo with the crashing bug and they'll look into it. service@zidoo.tv

BLDC

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: 3D ISO playback issues
« Reply #3 on: September 26, 2020, 09:34:00 AM »
Having a Z9X for a few days, I can confirm 3D ISO playback issues. Indeed, a lot of times, I get a pop-up saying "Can't play video".
Strangely enough, I also am not able to play ANY 3D ISO that contains Dolby Atmos or DTS:X.
« Last Edit: September 26, 2020, 09:47:40 AM by BLDC »

andalex

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: 3D ISO playback issues
« Reply #4 on: October 01, 2020, 06:09:50 PM »
This was very similar with the Z9S. I suspect there is something to do with Android and 3D playback. Not just with ISO files but non ISO 3D rips, while playback is fine, there is extremely limited response to any remote control command, like pause, stop, chapters, forward, etc... It is like the remote was dead.

I was hoping the Z9X would be an improved experience, since it is Android 9 vs 7 on the Z9S but nope. I just tested it yesterday. If you are OK watching the entire movie without any adjustment of the audio stream or subtitles and willing not to take a restroom break then it is fine. But there is no way to stop the movie... And you have to watch it until the last frame to gain back the control of your media player. Alternative is the ON/OFF switch.
BTW I had the same experience with the Himedia Q10Pro device.

I hope a future firmware will address this.
« Last Edit: October 01, 2020, 07:31:19 PM by andalex »

 

DELIVERY  :  WARRANTY / RETURNS  :  FAQ  :  BREXIT  :  ABOUT
Price in £GBP with conversion by Paypal (more info). UK+EU delivery includes VAT at 20% (more info). Privacy Policy. © SDHDIGITAL LTD 2020