FREE+FAST WORLD SHIPPING
UK STOCK   2 YEAR WARRANTY
MEDIA BOX  :  ALL  :  FORUM  :  CONTACT

Author Topic: Issue with Egreat A11  (Read 2224 times)

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Issue with Egreat A11
« on: March 13, 2018, 01:50:26 PM »
Hello, sorry for my bad english, I have several problems with my new Egreat A11:
- WIFI seems to work (very good reception) but I can't connect to internet. The result of the speed test is 0.
- All the movies with Dolby Digital have no sound (pathrough activated) and DTS works only if all options of amplifier compatibility are disabled, except DTS.
 I have another mediaplayer and all is fine with it (Iconbit, russian product paid 75$).
Please, thank you for your help, I have spent a lot of time without any result.

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #1 on: March 13, 2018, 03:42:50 PM »
Quote
- WIFI seems to work (very good reception) but I can't connect to internet. The result of the speed test is 0.

Can you give more details about how you are trying to connect to the internet? What app? Does LAN work?

Quote
All the movies with Dolby Digital have no sound (pathrough activated) and DTS works only if all options of amplifier compatibility are disabled, except DTS.

Connected by HDMI for audio? Presuming you are playing via inbuilt Egreat app multi-channel audio should require no setup. It all should work on default settings. So: Settings - Sound - Passthrough: ON. DTS Compatibility mode: OFF. True-HD compatibility mode: OFF.

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #2 on: March 13, 2018, 04:57:36 PM »
Thanks for your fast reply. I use the wireless network (turn on wi-fi in general option, login with my password, all is fine, connection information displayed, good signal). I used to do that and I have had an Egreat A10 before this one. The signal is excellent (movies posters downloaded quickly) but no way to use App Store and others (speed test is always zero). For the second point, I'm connected by HDMI to my amplifier et return to TV by HDMI (arc), just as for my previous multimedia player (and yes: Settings - Sound - Passthrough: ON. DTS Compatibility mode: OFF. True-HD compatibility mode: OFF). I really tried all possibilities and as you explained too. The weird thing is that when I disable all sounds in the amplifier compatibily except DTS, so DTS works (displayed on my amplifier), but it is not true for Dolby digital (no sound). If you have another solution... Thanks again for your fast reply et sorry for my poor english (Oh, those french people...) ;D

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #3 on: March 14, 2018, 03:09:07 PM »
I can't easily explain the internet problem. If movie posters are being downloaded then there is no reason why other apps shouldn't be able to access the internet. The Egreat media browser (posters) is just an app like any other.

As a catch-all solution I recommend first doing a factory reset, and then if that doesn't work try installing latest firmware. Firmware 1.2.8.2 beta as on the Egreat forum has proved stable and works well.

For the audio problem, can you disabled ARC on the receiver? That might make a difference.


Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #4 on: March 14, 2018, 07:42:14 PM »
Hello,
Factory reset: already done.
Firmware 1.2.8.2 beta: already installed.
I'm going to contact my internet provider, perhaps a network adjustment, but I doubt it, all my other devices run fine with internet.
I cannot disable ARC but I can use another HDMI input without ARC. I will try this tomorrow and I shall keep you informed. Thanks for your help. :'(

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #5 on: March 15, 2018, 08:44:12 AM »
So we have clarity about the problem, can you describe (or post a photo) what happens when you run pre-installed Play Store?

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #6 on: March 15, 2018, 12:02:22 PM »
Hello. I'm currently in my office, but I can say that when I run Play Store, the display is very slow, and if I try to download some new application (Youtube for example), it is downloading but never finishing, and it continuously pauses. I noticed that download speed is very slow (1ko to 5ko/s, although my connection seems to run fine), and speedtest never start).   I remind you that the network works perfectly with my other multimedia player and TV (smartTV), etc.

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #7 on: March 15, 2018, 07:06:04 PM »
Here there are some pictures of my Egreat A11 settings. If this helps you. Thanks.
https://drive.google.com/open?id=1Sk6mN5DYLRt9S7HFUwe11r_UCpBIMGMh

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #8 on: March 16, 2018, 11:05:21 AM »
You appear to have some internet connection but it's so slow that most apps haven't got the bandwidth to do anything. The Egreat poster download requires very little bandwidth.

As a test, can you connect the A11 via ethernet? Do you get normal speeds? This would narrow the problem down to the wifi connection.

Can you install the app 'wifi analyzer'? Possibly by using ethernet to get Play Store working, or by installing it from USB (here: https://www.apkmirror.com/apk/farproc/wifi-analyzer/wifi-analyzer-3-10-6-l-release/wifi-analyzer-3-10-6-l-android-apk-download/). Run this app to see the strength of visible wifi networks. If the signal is very low the problem might be a disconnected internal wifi antenna.


Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #9 on: March 16, 2018, 01:34:38 PM »
Thanks for all the information. I will keep you informed.

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #10 on: March 17, 2018, 06:56:24 PM »
Hello, I installed wifi analyzer and these are my pictures (I do not know what that means) :
https://drive.google.com/open?id=1f9vNW2didGrQ0no8t81Zbx7TVLTGFPHt

Secondly, I have connected the A11 via Ethernet (on the second floor of my house, near my router). Miracle: internet works perfectly. On a precautionary basis, I tested with WiFi: excellent result too (link below)
https://drive.google.com/open?id=1_7fwo07rl3nWRn0glQZdpTE5IwswniDK
One could infer that the A11 is too far from the router, but as I said, all my devices in the same room (laptop, multimedia player, TV) work fine (all connected with wifi). It can be inferred that it is caused by incorrect parameters or a problem with internal wifi antenna. Do you have a view on this issue? Thanks for your reply.

Note: I have solved the sound problem ('HDMI audio only' connection has not worked, and in any case I do not see the need for this). I connected an optical cable and now, with passthrough enabled, DTS and Dolby digital work fine (with the A10, the HDMI cable was sufficient).


futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #11 on: March 22, 2018, 03:41:53 PM »
The wifi signal appears strong enough, I don't see a problem there.

You could try restricting the channels your router broadcasts wifi on, it's on channel 6 at the moment. Try changing it to something else and see if it makes a difference.

Of course, a 5G router would help also.

Bernita

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Issue with Egreat A11
« Reply #12 on: March 22, 2018, 04:26:58 PM »
Hello,
I tested other channels but it is the same thing. Finally, I gave up the WIFI and I found a solution: I used the Ethernet connection with a CPL adaptator (it's the name in French, I'm not very sure in English, I think it is BPL, broadband over power line), and now it works. In any case, thanks again for your valuable help. :)

vidra

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Issue with Egreat A11
« Reply #13 on: September 20, 2019, 09:41:50 AM »
I own an egreat 11 from new . It was great untill I used factory reset option.  After that the wireless speed transfer lowered very much.  Before reset I could transfer with up to 23 mb/s. After reset I can bearly transfer with 15 -16 mb/s. If the bluetooth option is actived the speed decrease up to 9-10 mb/s.  I use the last fimware and no changes were made before and after.  What is happening and how can I solve out ? Thank you so much for your help

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4166
    • View Profile
Re: Issue with Egreat A11
« Reply #14 on: September 20, 2019, 10:55:48 AM »
Factory reset can do weird things to HiSilicon based boxes, firmware reinstall is always better as a reset method.

Use this install method: http://en.egreatworld.com/comunity/index.php?threads/egreat-a10-a11-the-instruction-to-force-to-recovery-the-firmware.396/

And firmware from here (I would go for 1.3.1.6): http://en.egreatworld.com/comunity/index.php?forums/egreat-a11-firmware.41/

 

DELIVERY  :  WARRANTY / RETURNS  :  FAQ  :  BREXIT  :  ABOUT
Price in £GBP with conversion by Paypal (more info). UK+EU delivery includes VAT at 20% (more info). Privacy Policy. © SDHDIGITAL LTD 2019