UK BASED
FREE WORLD SHIPPING
2 YEAR WARRANTY
FEATURED  :  MEDIA BOX  :  OTHER  FORUM  :  CART
Zidoo Z9S
AUTO REFRESH+RESOLUTION SWITCHING
UHD+BD+DVD ISO FULL MENUS
RAW AUDIO PASSTHROUGH
ZIDOO HOME THEATRE + OPENWRT
IN STOCK

Author Topic: Imprex Engine - ON or OFF??  (Read 1607 times)

Ellah

  • Newbie
  • *
  • Posts: 35
    • View Profile
Imprex Engine - ON or OFF??
« on: January 31, 2018, 09:28:51 AM »
Hi,

Just wondering what impact it has on the quality of the picture?

I have noticed a strange flickering on some dark scenes on some areas of the screen when watching materials in 720 or 1080p, firmware 2.07, but before also on 1.09. It could not be TV issue as watching television or netflix directly - no such problem.

SO I turned this option off and noticed some improvement - the question is, how big impact this engine has on quality, am I loosing a major feature of Q10 pro without this?

Ellah

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: Imprex Engine - ON or OFF??
« Reply #1 on: February 01, 2018, 09:51:56 AM »
Looks like no one pays attention to this.

Remember - if you will spot any strange flickering in dark scenes - turn it OFF completely - that was the case in my instance.

futeko.com

  • Administrator
  • Senior Member
  • *****
  • Posts: 4071
    • View Profile
Re: Imprex Engine - ON or OFF??
« Reply #2 on: February 01, 2018, 12:24:33 PM »
The flickering is 'dynamic contrast adjustment'. It's intentional and can be disabled if you don't like it (as you've found).

There is an entry in the FAQ about it.

Ellah

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: Imprex Engine - ON or OFF??
« Reply #3 on: February 02, 2018, 09:58:04 AM »
Futeko Support,

This is not true! Only disabling the full engine is allowing me to get rid of this flickering. Leaving Enging ON and putting dynamic contrast to OFF does not help at all!!!!!

Mount81

  • Senior Member
  • ***
  • Posts: 912
    • View Profile
Re: Imprex Engine - ON or OFF??
« Reply #4 on: February 03, 2018, 11:11:16 AM »
Futeko Support,

This is not true! Only disabling the full engine is allowing me to get rid of this flickering. Leaving Enging ON and putting dynamic contrast to OFF does not help at all!!!!!

Well known bug (for those who have been informed or experienced over): http://www.futeko.com/newforum/index.php?topic=2540.msg20726#msg20726

 

Zidoo X20
DUAL HDMI PORT
DUAL 3.5" HDD BAYS
AUTO REFRESH+RESOLUTION SWITCHING
UHD+BD+DVD ISO FULL MENUS
IN STOCK
DELIVERY  :  WARRANTY  :  RETURNS  :  FAQ  :  BREXIT  :  ABOUT  :  CONTACT
PayPal Acceptance Mark Prices are charged in £GBP with conversion at Paypal's current rate. The Euro / $USD price on our site is approximate. More info here. Prices for UK + EU delivery include VAT at 20%. COOKIE POLICY.

© SDHDIGITAL LTD 2019. All rights reserved.