WE ARE CLOSED
27-MAY TO 10-JUN
FAST DELIVERY EXPERT TECH SUPPORT
UK STOCK   2 YEAR WARRANTY
MEDIA BOX     DELIVERY INFO    FORUM    CONTACT
Zidoo Z1000 Pro
  
Ultra-HD 4K Dolby Vision HDR10+ Home Theatre 3.5" HDD Media Player.
  INCLUSIVE OF EXPRESS 1-3 DAY DELIVERY 

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - DMD

Pages: [1] 2 3
1
For years I have shared many multimedia files on the network via the pc (windows SMB) and everything works ok.
For a few days I wanted to try a NAS with TrueNAS operating system, with SMB protocol, The files are regularly viewed by other PCs on the network.
Strange behavior occurred with HiMedia. With the mediaplayer it detects the correct network ip but without any folder detected. If I use Kodi the shared folder is detected but it is not possible to play it with wrapper (Himedia player) “Mount failed”. If I use the Kodi videoplayer the file is played regularly.
This problem is only with the NAS, with the connection to pc (Windows) HiMedia works normally.
I tried to enter the credentials also in the Wrapper, the problem is not solved.
Some idea?
The VLC app also detected the NAS immediately and plays the file.
I have serious doubts that the problem may lie with the network and the NAS.
I am sorry for HiMedia maybe it's time to switch to Zidoo.
Thank you

MediaCenter (NAS IP: 192.168.1.88)





Kodi


Kodi wrapper



Kodi Player



VLC




-------------------------------------------------------------------------

RESOLVED

I FINALLY SUCCESSED !!!
1- the shared folder created without spaces (example: TEST_TrueNAS)

2- I entered the same password as the NAS in the Wrapper section







2
If all the display lights are turned on, when you disconnect and reconnect the power cord,
try touching the first key at the top right, the lights go out and only the stand-by key remains.
Now you can even turn on with the remote control.
Otherwise they sometimes go out even after 8-10 minutes.
This procedure worked for me, then I don't know if there are other causes that don't allow you to do it.

https://www.youtube.com/watch?v=il94UMwBfRU



3
Yesterday my Q10 Pro started giving me signal loss problems with the TV (OFW 2.1.7) connected to an OLED 4K TV.
The TV was in muting (absence of a signal) in particular when he went to play, I tried to change the display settings and I noticed that the problem did not manifest itself if the box was set to 1080p @ 60Hz.
When reset the correct frequency of the display 2160p @ 60Hz the box stopped the signal with the display for a few dozen seconds and then reappear with the setting at 1080p @ 60Hz.
Then I decided to reinstall the FW without result, and not even making a downgrade 2.1.4>2.04>2.0.3>2.01, even if I tried to set the color space 4.2.0@10bit the screen went to muting every 5 seconds.
I decided to carry out a total restore following the instructions of the thread
https://www.futeko.com/newforum/index.php?topic=1622.msg14469#msg14469
Short-circuiting the two pins appeared the Himedia logo but not the logo to Android and restarted with the last installed FW (2.0.1), I tried two times even with the underlying pins.
In the end I reconnecting it to the 4K TV and checking if the 2160p settings were kept, or updated the FW (2.0.3>2.0.4>2.1.7) I no longer noticed any problems.
I don't know how to explain how restored despite that a real recovery of the box has not been there.

4
Good morning
Since 2016 I have the Q5 Pro and the Q10 Pro, the technology makes progress but Himedia remained stopped both in Livelo of operating system (Andorid 7) and at hardware level.
I would like to replace these two multimedia boxes, with Zidoo Z9x, and I would like to ask questions to those who own them if the management is similar to the Himedia models.

1- It is possible to manage internal folders as Himedia via LAN network by activating the Samba function.





2- Install app via executable file (.apk) such as Kodi.

3- It is mandatory to use the Zidoo ZDMC version instead of Kodi, as ZDMC is not updated as Kodi.

Thank you

5
Zidoo Z1000, X20 Pro, X20 / Kodi with Wrapper on Zidoo
« on: August 21, 2020, 07:33:06 PM »
Good evening
By reading this link
http://forum.zidoo.tv/index.php?threads/user-tutorial-kodi-with-the-xbmc-wrapper-on-zidoo.44317/

Do you think it is possible by installing Kodi on the Z1000 model, possibly Z1000 pro with the Warapper can work?
I've been fond of the Kodi interface for years and would be happy if it could take advantage of the native Zidoo player.
Sincerely thank you.

6
HiMedia Q10 Pro, Q5 Pro / For the moment no chance for Bluray ISO?
« on: May 09, 2020, 09:17:28 PM »
Is there no possibility to play the Bluray iSO menu?
Thanks

7
Good morning.
After restoring firmware to 2.1.4, in the "Mediacenter> LAN> AutoSearch" section, the network search does not detect the shared folders of the Home PC and I get the message "no server".
The network settings are correct, because with the Kodi interface I detect all the shared folders of the Home PC.
On other HiMedia Q10 pro, connected in another room, always in the "LAN> AutoSearch" section, the shared folders are all detected without problems.
How can I solve it?
Thanks.

8
HiMedia Q10 Pro, Q5 Pro / Q5Pro no longer sees the SD card
« on: April 06, 2020, 05:48:03 PM »
Good evening, I can no longer see the 32 GB external memory card, I formatted it again in NTFS, but when I go to the advanced settings> Default storage equipment I only see sdcard (default) and no longer the external one.
When I connect via SAMBA in the path "\\ 192.168.1.xxx \ share \ sdcard", I can access the "sdcard" folder.
This is very strange that HiMedia does not see it
How can I solve it?
Thanks

9
HiMedia Q10 Pro, Q5 Pro / Dolby Vision playback
« on: October 21, 2019, 01:30:33 PM »
I have demos in Doly Vision, the audio track is present, but the video is black.
The HiMedia q10 Pro is connected with the LG 65B6, perhaps it is the TV that is not updated to Dolby Vision.

Thanks

10
HiMedia Q10 Pro, Q5 Pro / [Q10 pro] Insufficient space on share
« on: August 21, 2019, 02:28:41 PM »
Good morning
I use an external 64GB memory on SDcard
and when I transfer data via LAN it returns the error message of lack of space to transfer 1.5 GB, relative to the Kodi database.
If instead I connect the SD card directly to the PC I will carry out the transfer without problems and then insert it back into HiMedia.
I can't get some ideas via LAN
Thank you


11
HiMedia Q10 Pro, Q5 Pro / Kodi for HiMedia
« on: June 29, 2019, 12:14:00 AM »


kodi-19.1-Matrix-armeabi-v7a.apk
LINK http://mirrors.kodi.tv/releases/android/arm/

Alternative procedure to restore Kodi backup
https://www.futeko.com/newforum/index.php?topic=4364.msg31313#msg31313
or
https://www.futeko.com/newforum/index.php?topic=2487.msg20307#msg20307
or
https://kodi.wiki/view/Backup


Very important!
From the Kodi 19 version you can access the network SMB://....    Only by user and password

https://forum.kodi.tv/showthread.php?tid=362978&pid=3041303#pid3041303
https://forum.kodi.tv/showthread.php?tid=362113
https://forum.kodi.tv/showthread.php?tid=362115

The credentials are saved in the folder: "mediasources.xml" and "passwords.xml"
In this example I use SD card:
"\\192.168.1.xxx\share\sdcard\Android\data\org.xbmc.kodi\files\.kodi\userdata"

12
Good morning
I ask if it is possible to set the Videoplayer in such a way that the playback of films always takes place from the beginning, when HiMedia is turned off.
Whenever you turn on HiMedia again, it always restarts from the point where it was turned off.
Thank you

13
Good evening.
I ask if there is a procedure to capture the HiMedia screens to transfer them to the PC.

Thank you

14
HiMedia Q10 Pro, Q5 Pro / Problem password request shared folders
« on: July 10, 2018, 07:11:45 PM »
Good evening.
I shared the folders the same way, some folders can not log in and prompt me for my password.





Others can log in normally without a password.





How is this possible?
I can not find an explanation, I use W10 1803b17134.137.

Thank you

15
HiMedia Q10 Pro, Q5 Pro / How to return to the original wallpaper ?
« on: June 27, 2018, 12:54:50 PM »
Good morning I changed the launch wallpaper, following the instructions in the FAQ section.
Now I do not know how to restore the original wallpaper.
Some idea?

Thank you

Pages: [1] 2 3
DELIVERY    WARRANTY / RETURNS    PAYMENT    ABOUT
Privacy Policy. © SDHDIGITAL LTD 2022